WordPress Plugins Vulnerability recently found

Recently studies found that there are few serious vulnerabilities in popularly used WordPress plugins which can be easily exploited by hacker.  Those vulnerable WordPress Plugins are, WP Database ResetInfiniteWP ClientWP Time Capsule WP Database Reset This plugin is used to reset the tables in database either partially or completely. Hence this plugin playing big role … Continue reading WordPress Plugins Vulnerability recently found

Advertisements